• 2948阅读
  • 4回复

[P6 16版本]P6最新版16 R2 (R16.2)安装建议 [复制链接]

上一主题 下一主题
 

只看楼主 倒序阅读 0楼 发表于: 2017-02-21
其实Primavera P6自R8 开始,其安装方式便与目前的新版无多大区别,不同在于其系统环境上, %$TGzK1  
以前在SQL2005 Express便可安装成功的 R8.3 , 到现在最低要求的 SQL2012 Sta / Ent,还必须打开Filestream  YBnA+l*  
以前在Oracle 10g xe便可安装成功的 R8.3 , 到现在最低要求的 Oracle 11g 11.2.0.4.0 Sta / Ent frBX{L  
以前在Oracle Weblogic Server 10.3.6.0 便可安装 R8.3 EPPM , 到现在最低要求的 12C 12.1.2.0 A4ISNM7R[  
另JDK 就不用说了, Pzb|t+"$  
sdS^e`S  
所以很多人在安装 16 R2过程中停滞、报异常 多半是系统环境的因素 c CR+D.F  
#0Tq=:AE>  
其实Oracle在P6帮助里面的都会有相应的标准安装配置文件(xls)提供参考,包括 目前的 eppm_16_2_tested_configs , 不是很清楚上诉具体环境参数的人可以好好利用利用, w;l<[q?_  
参考信息还包括适配使用的具体的 浏览器 Version ,JDK/JRE Version, 可与之集成的系统,其他 Middleware 等 LzCw+@-umw  
download : eppm_16_2_tested_configs 'ky b\q  
r:]1 O*  
HEGKX]  
Dwl3 Cj  
WMj}kq)SY)  
EKp@9\XBC  
如有分享文件麻烦请回复下,不做拿来主义者。  kQ   
谢谢!
1条评分贡献值+10
检查用户名 贡献值 +10 谢谢分享 2017-02-21
Primavera P6PU Support Specialist || E-mail: kangpingchn@gmail.com & Phone/Wechat: 18620728408 || Blog: https://blog.csdn.net/kping0306

只看该作者 1楼 发表于: 2017-03-06
没有新版本

只看该作者 2楼 发表于: 2017-03-11
这个程序稳定吗

只看该作者 3楼 发表于: 2017-06-27
R16.1 没毛病 用着还是阔以 就是转换语言需要退出 重新登录才行

只看该作者 4楼 发表于: 2017-12-03
请问需要啥操作系统?win 10?是否有安装教程?谢谢
快速回复
限1000 字节
 
上一个 下一个